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PowerPoint Basics 

Use the AutoContent Wizard 
1. From the File menu, select New  
2. Select AutoContent Wizard and then click Next >  

3. Select the type of presentation and then click Next >  

4. Select the type of output and then click Next >  

5. Enter the information to include on each slide and then click Next >  

6. When complete, click Finish . 

Apply a Design Template 
1. Go to the Format menu and select Apply 

Design Template… to display the  
Slide Design task pane. 

2. Click the template to apply the design to all 
slides or just the current slide of your 
presentation.  

Explore PowerPoint 

Navigate 
• Move to another slide using Previous Slide  and 

Next Slide  at the bottom of the Vertical scrollbar 
OR press PAGEUP and PAGEDOWN to navigate 
your presentation. You can also grab the “Elevator” 
on the Vertical scrollbar to move up and down. When 
you do, you’ll see a tag with the slide title, letting you 
know which slide you’re on or going to. 

• Go to the first slide by pressing CTRL+HOME. 
(When a text placeholder is in Edit mode, 
CTRL+HOME will take you to the beginning of the 
text in the box.) 

• Go to the last slide by pressing CTRL+END. (When a 
text placeholder is in Edit mode, CTRL+END will 
take you to the end of the text in the box.) 

• Use Zoom  on the Standard toolbar to 
zoom in or out of a slide for more or less detail. 

• When in Normal or Slide view, the left side of the 
Status bar will show you which slide of how many 

you’re looking at.  

Views 
• Normal view  contains three panes that let you work on all 

aspects of your presentation in one place. Adjust the size of the 
different panes by dragging the pane borders.  
o The Navigation pane (left) Click the Outline tab to organize 

and develop the content of your presentation. Use the Slide tab 
to see a miniature of all slides. 

o The Slide pane (upper-right) lets you edit your slides. Edd text, 
graphics, movies, and sounds, create hyperlinks, and add 
animations to individual slides. 

o The Notes pane (bottom-right) lets you add notes or 
information to share with the audience (also accessible from 
the View menu to Notes Pages). 

• In Slide Sorter view , view all the slides in your presentation 
at the same time, displayed in miniature. You can  add, delete, 
and move slides, add timings, and select animated transitions for 
moving from slide to slide. 

• At any time while you are creating your presentation, you can 
start your slide show and preview your presentation by clicking 

Slide Show . 

Clearly Communicate Your Information 

Design Tips 
FONT  Limit font types to no more than three font types per slide 

Never use a font size smaller than 18 pt. 
Use 44 pt. for titles, 32 pt. for text and 28 pt. for subtext 

BACKGROUND  Use dark backgrounds in dark rooms and light backgrounds in well-lit rooms with contrasting text 

SLIDE LAYOUT  Avoid using more than three text slide in a row 
Use tables or charts instead of text when appropriate 
Limit the bullets per slide approximately five, but no more than nine 
Limit the number of lines per title or bullet to one or two with approximately six words per line 

http://www.what-is-net.info/computers.html
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Create a New Slide Show 
To do this Do this 

Create a new 
presentation 1. Click New  on the Standard toolbar  

2. Press CTRL+N  
3. Go to the File menu and select New… The Slide Layout task pane will appear on the right. Click a layout 

for your slide to apply. 

Add a new slide 4. Click  on the Formatting toolbar  
5. Press CTRL+M 
6. Go to the Insert menu and select New Slide…  
7. Hover you mouse over the slide layout in the Slice Layout task pane, then click the drop-down arrow and 

select Insert New Slide. 

Save your presentation 8. Click Save    on the Standard toolbar  
9. Press CTRL+S 
10. Go to the File menu and select Save 

 

Set up and use AutoLayouts 
1. Open the Slide Layout task pane (Go to the Format menu and select Slide Layout…).  
2. Hover your mouse over the desired layout, click the drop-down arrow and select Apply to Selected Slides, Reapply Layout 

or Insert New Slide. 

Modify the Slide Master  
From the View menu, move to Master  and select Slide Master. 

 When you change the slide master, changes you have made to individual slides are preserved. 

Format Text  When on the last 
placeholder of a slide, 
CTRL+ENTER will create 
a new slide.

1. Click a text placeholder to edit/add text OR press CTRL+ENTER to activate the next 
placeholder on a slide, then go to the Format menu and select Font OR right-click the 
selected text and choose Font OR use the Formatting toolbar.  

Format Line Spacing 
1. Go to the Format menu and select Line Spacing… 
2. Make appropriate changes, and then click OK .  

Format Bullets 
1. Go to the Format menu and select Bullets and Numbering… 
2. Select the bullet style you want. 
3. Click OK . 

Add a Footer 
1. From the View menu, select Header And Footer… 
2. On the Slide tab, select the options to appear.  

Manage AutoCorrect layout options 
If you don’t want your bulleted text to shrink automatically in order to fit 
content, or the positioning of pasted objects to change automatically, you 
can easily turn off these features. 

1. On the Tools menu click AutoCorrect Options. 
2. Select the AutoFormat As You Type tab of that dialog box. 

 
 

These options control the automatic 
formatting behavior for layouts. 
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Insert Slides from Word 
Set up your outline in Word, using paragraph styles Heading 1 through Heading 9.  

1. From the Insert menu, select Slides From Outline  
2. Double-click the outline’s filename. 

Edit the presentation using the Outlining toolbar 
From the View menu, go to Toolbars  and select Outlining OR right-click any toolbar and select Outlining to open the toolbar. 

 Demote or press TAB — Demote a paragraph to a lower level 
 Promote or press SHIFT+TAB — Promote a paragraph to an upper level 
 Collapse or double-click the slide icon  in front of the slide title — Collapse the slide and view only the slide title 
 Collapse All — Collapse all the slides in the presentation to view only the slide titles 

 Expand or double-click the slide icon  in front of the slide title — Expand the slide to view all text 
 Expand All — Expand all slides to view all text 

 Move Up or drag the slide icon  to a new location (watch for the line to know where the slide will be dropped) 
 Move Down or drag the slide icon  to a new location (watch for the line to know where the slide will be dropped) 

Consider differences for print vs. screen presentations 

Color Schemes 
A color scheme consists of the eight colors used in the design template that’s applied. To view a 
slide’s color scheme, display the Slide Design-Color Schemes task pane.  

 

Colors in the color scheme 

New colors added to the presentation. You can add and 
display up to eight new colors. Colors you add that aren't in 
the color scheme will not change or update if you reapply the 
scheme or make changes to the design template.

Grab the Viewer’s Attention 

Insert Clipart and Pictures 
Insert Clipart 

1. On the Insert menu, move to Picture, and click Clip Art.  
2. In the Clip Art task pane, in the Search for box, type a word 

that describes the clip you want and then click Go .  
3. In the results box, click the clip to insert it. 

Insert a Picture from a file 
1. Click the slide where you want to insert the picture. 

2. On the Drawing toolbar, click Insert Picture  OR 
from the Insert menu, move to Picture  and select 
From File. 

3. Locate the folder that contains the picture that you 
want to insert, and then click the picture file.  

4. Click Insert or Link to File.  

Use Notes Pages and Handouts 
1. In Normal view, type notes in the Notes pane. 
2. For a better view of your notes, go to the View menu and select Notes Page. 
3. Modify the Notes master by going to the View menu and select Master then Notes Master. 
4. To print, go to the File menu and select Print OR press CTRL+P and select the appropriate options.  
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Format the slide placeholder 
1. Select the slide placeholder.  
2. From the Format menu, select Placeholder.  
3. In the Format Placeholder dialog box, click the Size tab.  

Format the Notes Body Area  
1. Select the Notes Body Area box.  
2. From the Format menu, select Placeholder.  

Send a Presentation to Word 
1. From the File menu, move to Send To  and select Microsoft Word… 
2. Select the layout and then click OK . 

What should handouts consist of? 
The length of the handouts should match the length and complexity of the presentation. A short presentation of 10 to 15 minutes may 
require only one to three pages of handout material. Longer presentations of an hour or more may call for four to six pages or more of 
handout material. Handouts should be attractive, easy to read, and comprehensive.  

At a minimum, handouts should contain the following information:  
• Speaker’s name, title, and organization (with logo)  
• Title and date of the presentation  
• Speaker’s contact information, including phone numbers, business 

address, and e-mail address  
• Outline of the presentation, including key concepts  
• Background information, documents, spreadsheets, and so on, to 

support the speaker’s assertions  
• List of recommendations, if applicable  
• Statement about what the speaker expects the audience to do as a result 

of the presentation  

In addition, handouts may contain:  
• The full text of the presentation.  
• Resource material.  
• A list of references.  
• Stories.  
• Quotations.  
• Other relevant material.  

Create charts and diagrams that emphasize your key points 
To chart data in PowerPoint, start by clicking the Insert Chart 
icon on any Content slide layout, as show here:  

If you’re not using the Chart slide, click Insert Chart  on 
the Standard toolbar OR go to the Insert menu and select 
Object… then select Microsoft Graph 2000 Chart under 
Object type:, click OK .  

• Enter your information in the datasheet.  
• To return to PowerPoint, click outside the chart, to 

edit the chart, double-click it. 

Add Objects from Other Applications 
1. Go to Insert  Object…  Create From File. 
2. Click Browse…  to navigate to and select the file. 
3. Check  Link to create a link if needed. 
4. Click OK  when finished. 

Use animation and slide transitions consistently and sparingly 

Apply Animation to Text and Objects 
You want to emphasize without overwhelming; therefore, limit 
animation to key points and use consistent animation choices. 

1. Right-click an object OR from the Slide Show menu, 
select Custom Animation… 

2. Click Add Effect u  and choose the animation effect. 
3. In the Modify section, set the direction and speed. 
4. Change the order and timing of effects in the Custom 

Animation task pane by clicking and dragging the 
object in the list to the new order. 

Add Slide Transitions 
Subtle and consistent slide transitions provide a professional 
touch without being distracting. 

1. In Slide Sorter view, select the slide(s) you want and 

then click Slide Transition  on the 
Slide Sorter toolbar OR right-click a slide and select 
Slide Transition… OR go to the Slide Show menu 
and select Slide Transition… 

2. From the Apply To Selected Slides list box, select the 
transition effect to apply. 

3. In the Modify Transition section, select a speed for 
the effect. 

4. Click the transition icon  under the slide with a 
transition applied to preview the transition. 
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Stay in Control of Your Presentations 

Keep file size manageable 

Reduce the File Size of Your Pictures  
 Selecting the Delete cropped areas of 

pictures check box discards the parts of the 
picture that were hidden during cropping. 

1. Select one or more pictures in a file.  

2. On the Picture toolbar,, click Compress Picture .  
3. Select the options you want.  

Limit File Size When Saving 
1. From the File menu, select Properties. 
2. On the Summary tab, deselect  Save Preview Slide. 

Use the Save As Picture feature 
1. Copy the image from its source.  
2. In PowerPoint, from the Edit menu, select Paste Special 

and paste the image onto a blank slide as a Device 
Independent Bitmap or whatever file type provides the 
best quality image for your particular picture.  

3. Right-click on the image and select Save As Picture.  
4. In the Save As dialog box that appears, select a location 

and name for your file.  

Add Objects from Other Applications  
1. Open the source file (i.e. Excel Chart) and copy it to 

the clipboard. 
2. In PowerPoint, from the Edit menu, select Paste 

Special and paste the object as a Picture (metafile). It 
will have a smaller file size and is not linked, therefore 
not requiring the source file. 

Use the available tools for creating perfect diagrams 
1. Insert a new slide with the Organization Chart layout and then double-click the chart area to edit. 
2. Select the Organization Chart button and click OK . 
3. Activate a node by clicking on it. Press ENTER to move to the different sections in the node. 
4. Deselect a node by clicking another or press ESC. 

Add a Node 
1. Select the node to which you want to add a subordinate, 

co-worker or assistant. 
2. On the Organization Chart toolbar, Click 

Insert Shapeu  and select the type of node to add. 

Move a Node 
1. Hover the mouse pointer over the edge of the node to 

move (four-headed arrow). 
2. Drag and drop the node over the top of the new manager 

or co-worker position. 

Delete a Node 
1. Select the node in the chart to delete.  
2. Press DELETE. 

Change the Layout of the Nodes 
1. Select the top node in the chart.  
2. From the Layout menu on the Organization Chart 

toolbar, select the layout option you want. 

Know exactly what the recipient of your presentation will see 
If you’re sending a presentation by e-mail, save it as a Slide Show so that it automatically opens for the recipient in slide show view.  

1. On the File menu click Save As.  
2. In the Save As dialog box, select PowerPoint Show (.pps) from the Save As Type dropdown list. 
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Use Package for CD to send your presentation 
This feature will set up your presentation (including linked files) on a CD or folder so that the slide show will run correctly for any 
recipient. It even adds a PowerPoint viewer so that the recipient’s computer doesn’t need PowerPoint to run the show. 

1. Open the presentation that you want to package.  
2. On the File menu, click Package for CD.  

 
 

3.  Type a name for the CD or folder. 

4.  Click to specify the presentations that you 
want to include, as well as the play order. 

5.  Select any of the following: 
 To exclude the PowerPoint Viewer, clear 

the PowerPoint Viewer check box.  
 To prevent presentations from playing 

automatically, or to specify a different 
automatic play option, click an option in 
the Select how presentations will play 
in the viewer list.  

 To include TrueType fonts, select the 
Embedded TrueType fonts check box.  

6.  Click when finished. 

Use Masters for consistency and to save time 

Research indicates that extraneous information on a screen can distract from the audience’s ability to understand the point at hand. It 
would be annoying if you went to see a film and an entertainment company’s logo was prominently displayed in the corner of the 
screen. Likewise, a logo on every PowerPoint slide stands in the way of the audience becoming completely absorbed in a story. Insert 
your logo on each of your notes pages, not the slides.  

Check for Consistent Style 
1. To adjust the settings for the Style Checker, go to the Tools menu and select Options… then click the Spelling and Style tab. 
2. Mark the Spelling options you wish to check for and then click Style Options…  to set the style options. 

3. Choose the options on the Case and End Punctuation and Visual Clarity tabs and click OK  then OK . 

   
4. As you work on your presentation, a light bulb  will appear if the style for the placeholder doesn’t match the options you 

selected. To correct, click the light bulb for your tip. 
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Deliver a Presentation 

Run a Slide Show 
• Run the presentation by clicking Slide Show  OR go to Slide Show View Show OR press F5. 
• Learn about the following options and more by pressing F1 while the presentation is showing. 
• Access these options by right-clicking during the presentation to open a shortcut menu. 
• Hold CTRL when you click Slide Show  and a miniature, fully functional, slide show appears.  

To do this Press this 

Advance to the next slide Left mouse button  
SPACEBAR or PAGEDOWN or N or ENTER or  or  

Go to the previous slide BACKSPACE or PAGEUP or P or  or  

Go to a specific slide Type the slide number and press ENTER  
Right-click the presentation and select Go… 

Return to the first slide Hold both mouse buttons for two seconds 

Stop/Restart an automatic show S or + 

Black out the presentation B 

White out the presentation W 

Show or hide the mouse cursor arrow CTRL+A 

Change the mouse cursor to a pen CTRL+P 
Right-click and select Point Options Pen 

Erase a pen drawing on screen E 

End a presentation ESC 
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NOTES 
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